My 1980 SG R1 Moog Delima....

Pitor-Poopy

New Member
Joined
Sep 23, 2014
Messages
4
Reaction score
0
Location
Arizona
1980 SG R1 Artist

Hey everyone, this is my first post here. However, I've been spying on this forum for several years now; I figured it was time to officially join the collective of this awesome and rare guitar.

I purchased mine 15 years ago for $350. It was (and still is) glorious, until someone backed into on stage and the headstock nearly snapped off the second it hit the ground. After it sat for the last 8 years, I think its about time to start refurbishing it into the true beauty it is. I still have almost all the original parts, accessories, and electronics. It's just extremely beat up.

I'm debating what color/stain to paint, and methods for achieving a near factory finish. Anyways, I'm glad I finally joined.
 

Attachments

  • IMG_0025.jpg
    IMG_0025.jpg
    85.8 KB · Views: 20
  • IMG_0027.jpg
    IMG_0027.jpg
    89.7 KB · Views: 14
  • IMG_0026.jpg
    IMG_0026.jpg
    85.8 KB · Views: 16

rkscott7

New Member
Joined
Sep 10, 2014
Messages
10
Reaction score
1
YES!!! I figured out the problem with my circuit board!!!

I do amp repair and I build stomp boxes and I have all the tools but i had been puzzled why my RD SG circuit board would not pass signal through the first transistor I checked voltage on the source drain and gate and it seemed too low on the source lead 1vdc i knew it needed to be like 2.5 or 3 volts to turn on the fet I finally figured it out and it is passing signal to the output jack!!!!:dude: there was a lttle piece of the lead barely touching another pad shorting it down to 1volt. I traded a Dean hollywood Z for this SG in a broken state back in the mid eighties not having much electronics know how back then I just wired straight up gibson style controls.now 30 years later it rides again!!!:applause: Im so happy I could **** LOL will be loading the electronics back in tonight Im on lunch break.
 

Pitor-Poopy

New Member
Joined
Sep 23, 2014
Messages
4
Reaction score
0
Location
Arizona
I do amp repair and I build stomp boxes and I have all the tools but i had been puzzled why my RD SG circuit board would not pass signal through the first transistor I checked voltage on the source drain and gate and it seemed too low on the source lead 1vdc i knew it needed to be like 2.5 or 3 volts to turn on the fet I finally figured it out and it is passing signal to the output jack!!!!:dude: there was a lttle piece of the lead barely touching another pad shorting it down to 1volt. I traded a Dean hollywood Z for this SG in a broken state back in the mid eighties not having much electronics know how back then I just wired straight up gibson style controls.now 30 years later it rides again!!!:applause: Im so happy I could **** LOL will be loading the electronics back in tonight Im on lunch break.

How's it sounding?
 

rkscott7

New Member
Joined
Sep 10, 2014
Messages
10
Reaction score
1
Almost finished

AAA7TS-MQPHwSgRrPEMy7J_Za
AAA7TS-MQPHwSgRrPEMy7J_Za
Ok I included some pictures of my improvised plugs you might not want to use shrink tube as long as i did im probably going to cut it back when i take the board out. To the fellow i told use a 250k pot for a tone replacement DONT!!:ohno: I found out this works much different than a regular tone knob get a 100k and nothing else just make it work I was trying to get one that fit the board perfectly but the higher value takes away volume from that pickup. The board first sounded crackly:dunno: I cleaned up the switches and jack with a small jewelers file.Normally i use contact cleaner but these contacts were some of the worst Ive seen in a while. After doing that i have a beautiful clean tone with a wide variety of frequency shaping.I do have a low output from the neck pick up that is directly related to the higher value tone pot. Overall Im happy never thought id see this board work a little more tweaking and it will be ready for action.
 

Attachments

  • 2014-09-25 05.35.17.jpg
    2014-09-25 05.35.17.jpg
    95.5 KB · Views: 19
  • 2014-09-25 05.27.30.jpg
    2014-09-25 05.27.30.jpg
    94.2 KB · Views: 14
  • 2014-09-25 05.27.10.jpg
    2014-09-25 05.27.10.jpg
    78.4 KB · Views: 14
Last edited:

rkscott7

New Member
Joined
Sep 10, 2014
Messages
10
Reaction score
1
Add another working one to the list!

I was wrong the 250 k pot works great it was a coupling capacitor that was not connected to the pot.It is a monster now I love it. I also put a battery holder in mine.
 

Attachments

  • 2014-09-26 08.06.14.jpg
    2014-09-26 08.06.14.jpg
    92.3 KB · Views: 19
  • 2014-09-26 08.06.02.jpg
    2014-09-26 08.06.02.jpg
    90.4 KB · Views: 15
  • 2014-09-26 08.05.49.jpg
    2014-09-26 08.05.49.jpg
    94.3 KB · Views: 17

rkscott7

New Member
Joined
Sep 10, 2014
Messages
10
Reaction score
1
For any one wondering how those pickup pins work on the board the two outside pins are ground the middle is hot if it is a 4 wire pickup jumper two wires to make it a humbucker and take the remaining two black should be hot green and the shielding wire go to either side.
 

Pitor-Poopy

New Member
Joined
Sep 23, 2014
Messages
4
Reaction score
0
Location
Arizona
Your connectors are very clean, I like it a lot! It's amazing how far electronics/wiring have developed since this guitar was made. I look forward to completely rewiring/resoldering nearly everything once I have all the parts ready. I'm experiencing a good amount of crackling when I turn up the volume all the way, and turn on the on board treble boost switch.

Looks great though! Thanks for the pics.
 

xAx

New Member
Joined
Dec 7, 2015
Messages
2
Reaction score
0
Hi everybody. Nice thread.
For those who take the count of the SG moog guitars still existing, you can count on my 4 exemplaries...
Cheers
 

xAx

New Member
Joined
Dec 7, 2015
Messages
2
Reaction score
0
Hi Saylosong. Still got your sg?
Cheers
xAx
 

rkscott7

New Member
Joined
Sep 10, 2014
Messages
10
Reaction score
1
A side note do not try to replace your pickups with stock ones!! These are special humbuckers wired at 3.1 to 3.5 k and even a stock single coil is too hot for it.
 


Latest posts

Top